< 1 2 3
3 of 3
Windows XP Service Pack 2
Posted: 17 September 2004 10:24 AM   [ # 51 ]     [ Ignore ]   [ # 51 ]  
In The Club
Total Posts:  377
Joined  2004-07-30

anyone having trouble installing this cd? mine keeps on saying file not found installation is not complete

Profile
 
Posted: 17 September 2004 10:26 AM   [ # 52 ]     [ Ignore ]   [ # 52 ]  
Board Mentor
Total Posts:  2662
Joined  2005-01-06
[quote author=“AndruGearLive”]Check the firewall, you may just need to open a port.

How were you connecting to the computers?  If you used Remote Desktop using IIS & terminal services you’ll have to redo the connection—SP2 kills it - I haven’t fixed my connections but microsoft has this documented.

 Signature 

http://www.pacats.com

Profile
 
Posted: 18 September 2004 04:41 AM   [ # 53 ]     [ Ignore ]   [ # 53 ]  
Initiation
Total Posts:  24
Joined  2004-09-17

I have heard many many bad things about SP2. It does not allow you to play some games, it raises temps on your cpu (according to extremeoverclocking.com), slows your computer down with non-removable clutter, etc.

Profile
 
Posted: 18 September 2004 05:38 AM   [ # 54 ]     [ Ignore ]   [ # 54 ]  
I'm A Regular
Total Posts:  778
Joined  2005-01-17

i reformatted because of this SP2 :x

Profile
 
Posted: 18 September 2004 08:36 AM   [ # 55 ]     [ Ignore ]   [ # 55 ]  
Board Mentor
Total Posts:  3690
Joined  2004-12-22

i installed sp2 on both my comp and laptop…i can’t check the temp on my laptop, but it doesn’t get any warmer when its on my lap….the temp on my desktop is consistent to what it was pre-sp2…

as for program functionality,everythign has worked so far on both. every now and then the firewall blocks a program, but it tells you about it, and all i gotta do is click the unblock button and everything is good.

Profile
 
Posted: 19 September 2004 02:50 PM   [ # 56 ]     [ Ignore ]   [ # 56 ]  
I've Only Posted Once!
Total Posts:  5
Joined  2004-09-17

I installed service pack 2 on my computer just last week. And I have not noticed any slow downs from when I just had service pack 2. No problems here = lets hope it stays that way.

Profile
 
Posted: 23 September 2004 05:05 AM   [ # 57 ]     [ Ignore ]   [ # 57 ]  
I've Only Posted Once!
Total Posts:  2
Joined  2004-09-21

i downloaded it just last week and i found everything seems to be okay.  i like (so far)

thank you to those that click my link and help me :love:

http://www.freeiPods.com/default.aspx?referer=8112545

Profile
 
 < 1 2 3
3 of 3