Comments on various Gear Live websites aren’t working!
Posted: 28 June 2008 01:32 PM     [ Ignore ]  
I'm A Regular
Total Posts:  570
Joined  2008-05-23

Hi Gear Live, not too sure if this is affecting others, but I can’t seem to post comments on various Gear Live websites, such as TV Envy. It says that the “word image” or whatever doesn’t match what I typed out, but I refreshed and tried like, 5 times and it still won’t post my comment. I am very sure I am typing out the exact word correctly. Thanks.

Profile
 
Posted: 28 June 2008 03:33 PM   [ # 1 ]     [ Ignore ]   [ # 1 ]  
I'm A Regular
Total Posts:  552
Joined  2008-05-19

Yes I have been having problems with this to. Went to comment on two of the articles and it comes back saying that I didnt type the work right or somehting like that. And I am typing it right to, glad that I am not the only one that is having this problem. Thought for a minute that it was my computer or something.

Profile
 
Posted: 28 June 2008 04:42 PM   [ # 2 ]     [ Ignore ]   [ # 2 ]  
I'm A Regular
Total Posts:  570
Joined  2008-05-23

Thanks, I thought it was just me and I checked to make sure my caps lock wasn’t on or something when it happened the third time, haha. At first, I thought it was the same word and the image didn’t refresh, so I ended up logging in and out and trying again. Hopefully Gear Live will look into this or maybe it’s just a temporary thing to disable the comments or something…

Profile
 
Posted: 28 June 2008 06:17 PM   [ # 3 ]     [ Ignore ]   [ # 3 ]  
In The Club
Total Posts:  230
Joined  2008-05-31

I just tried posting a comment and have encountered the same problem. I also noticed that some of the links on the main page don’t work, such as the link for the GearLive Store among some others that aren’t currently working.

Profile
 
Posted: 28 June 2008 08:15 PM   [ # 4 ]     [ Ignore ]   [ # 4 ]  
I'm A Regular
Total Posts:  552
Joined  2008-05-19

Well I had gotten one of my comments to go through, but the other ones still will not go through. I noticed that the word you type in is not changing maybe this is the problem? I dont know but hopefully this goes away or something soon so that we all can post our comments.

Profile
 
Posted: 29 June 2008 10:16 AM   [ # 5 ]     [ Ignore ]   [ # 5 ]  
In The Club
Total Posts:  116
Joined  2007-06-18

Every time I have tried to post a comment I am not able to.  Even on the other sites . :(

Profile
 
Posted: 29 June 2008 02:10 PM   [ # 6 ]     [ Ignore ]   [ # 6 ]  
I'm A Regular
Total Posts:  570
Joined  2008-05-23

Hmm, I have tried a couple of times this morning and it still hasn’t worked, maybe it just happens now and then if littlebull did get some comments posted? Oh well, I think the forums need more attention than the comments on blog posts. wink

Profile
 
Posted: 30 June 2008 02:59 PM   [ # 7 ]     [ Ignore ]   [ # 7 ]  
In The Club
Total Posts:  136
Joined  2008-05-23

I had this same problem for days. I logged out, cleared my cache and logged back in. Seems to be working fine now since i got to post my comment.

Profile
 
Posted: 30 June 2008 05:04 PM   [ # 8 ]     [ Ignore ]   [ # 8 ]  
In The Club
Total Posts:  120
Joined  2008-05-31

The comments system is NOW working!  It was actually fixed by Andru around 3 hours ago.  He posted this on his twitter:

Switching CAPTCHAs on Gear Live to use reCAPTCHA since it’s a good cause, and EE CAPTCHA is broke…

Profile
 
Posted: 30 June 2008 05:39 PM   [ # 9 ]     [ Ignore ]   [ # 9 ]  
I'm A Regular
Total Posts:  570
Joined  2008-05-23

Awesome, thanks for letting all of us know Shan Gee.

Profile