Can’t Upload Photo
Posted: 01 June 2008 04:04 PM     [ Ignore ]  
In The Club
Total Posts:  230
Joined  2008-05-31

Alright I’ve tried about five times now to upload a member photo and it won’t let. I tried uploading a jpeg, a gif, and a png photo which are supposedly on the allowed list, but when I try to upload the photo it tells me the filetype is not allowed.

Profile
 
Posted: 01 June 2008 04:13 PM   [ # 1 ]     [ Ignore ]   [ # 1 ]  
In The Club
Total Posts:  454
Joined  2008-05-31
SmileyXX - 01 June 2008 04:04 PM

Alright I’ve tried about five times now to upload a member photo and it won’t let. I tried uploading a jpeg, a gif, and a png photo which are supposedly on the allowed list, but when I try to upload the photo it tells me the filetype is not allowed.

I’m having the same frickin problem too. Contact the admin by PM. They should fix it.

Profile
 
Posted: 02 June 2008 09:24 AM   [ # 2 ]     [ Ignore ]   [ # 2 ]  
Initiation
Total Posts:  26
Joined  2008-06-01

Which browser you using to do it?

Profile
 
Posted: 02 June 2008 10:22 AM   [ # 3 ]     [ Ignore ]   [ # 3 ]  
In The Club
Total Posts:  454
Joined  2008-05-31

SmileyXX, the bug is fixed. I was able to upload mine just now. Try to upload your’s.

Profile
 
Posted: 02 June 2008 11:41 AM   [ # 4 ]     [ Ignore ]   [ # 4 ]  
In The Club
Total Posts:  230
Joined  2008-05-31
Shady Freak - 02 June 2008 10:22 AM

SmileyXX, the bug is fixed. I was able to upload mine just now. Try to upload your’s.

I would but since I’m using a friends computer at the moment since my laptop died on me last night I don’t have a pic to put up. I’ve had maybe 3 hours of sleep if I’m lucky trying to get the thing running again but with no luck.

Profile
 
Posted: 02 June 2008 06:18 PM   [ # 5 ]     [ Ignore ]   [ # 5 ]  
I'm A Regular
Total Posts:  527
Joined  2008-05-31

I didn’t have any problem uploading.Works fine for me. smile

Profile
 
Posted: 04 June 2008 07:18 AM   [ # 6 ]     [ Ignore ]   [ # 6 ]  
I've Only Posted Once!
Total Posts:  9
Joined  2008-06-03

Wow, i’m currently having the same problems that you guys had. Any ideas to solve this? I have already contacted admin.

ps i tried uploading on internet explorer and mozilla

Profile
 
Posted: 04 June 2008 07:50 AM   [ # 7 ]     [ Ignore ]   [ # 7 ]  
In The Club
Total Posts:  454
Joined  2008-05-31

Well I don’t know what to say. Try another computer. I’ve uploaded a photo from school and it worked, but at home, it never did. I guess it is the computer you are using.

Profile
 
Posted: 04 June 2008 09:36 PM   [ # 8 ]     [ Ignore ]   [ # 8 ]  
In The Club
Total Posts:  120
Joined  2008-05-31

Okay, for those that do not know yet.  To upload your photo follow the below steps.

1.  Go to your forum Control Panel by following the below link:
http://www.gearlive.com/forums/member/profile/

2.  In the left-hand column click “Edit Photo” or follow the below link:
http://www.gearlive.com/forums/member/edit_photo/

3.  Click “Browse” and select the photo you desire to use on these forums/website. 

4.  Click “Upload Photo”

Does your photo not upload?  Perhaps it isn’t loading because you are exceeding the limits.  Here are the requirements your photo must meet:

It must be in one of the following formats:  gif, jpg, png
It can only be up to 300 X 300 pixels in size
It must not exceed the 200KB size limit

If you don’t meet any of the requirements above then your photo will not be uploaded.

Profile
 
Posted: 06 June 2008 03:02 AM   [ # 9 ]     [ Ignore ]   [ # 9 ]  
I've Only Posted Once!
Total Posts:  9
Joined  2008-06-03

I finally got the pic up. Thanks to everyone who tried to help

Profile